[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[SLUG] Re: Success with X Windows, of a sort ...



On Thu, 28 Jun 2001,  Adam Bogacki,,, wrote:

> "#Copyright (c) 1996 by the XFree86 Project, Inc"
> 
> Anything that old has to predate v.4.0.3 installed via apt-get.

Oh yeah... <g>

> I inserted  'Driver  "nv"' in the appropriate place and rebooted. A 
> slightly different GUI from that before emerged but it accepted

Probably related to the newer version of whatever you were using.

> authentification passwords and I was in. The only difference I find is 
> that I cannot now run Enlightenment. An error message appears saying 
> that I need the 'Shape' package. When I try 'apt-get install Shape' I 
> get the message that it cannot find it.

Debian packages are (and have been for a while now) all lowercase.  I'd
suggest trying

apt-get install enlightenment (or whatever the package for it is called)

after an update, which should check out dependancies for enlightenment and
install everything correctly.  If that doesn't help, try looking at the
Debian Bug Tracking System (BTS) at http://bugs.debian.org/<packagename> and
see if it's been mentioned.  Otherwise you could consider filing a bug
against the package.  Either way, at this point in time, I have no
suggestions, since I don't and have never in recent history used
enlightenment.


-- 
-----------------------------------------------------------------------
#include <disclaimer.h>
Matthew Palmer
mjp16@nospam.ieee.uow.edu.au


-- 
SLUG - Sydney Linux User Group Mailing List - http://slug.org.au/
More Info: http://lists.slug.org.au/listinfo/slug