[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [SLUG] Installing Driver Problems Under Red Hat 6.2



On Wed, Jun 27, 2001 at 06:34:10PM +1000, D.V.Rogers wrote:
> Hi All
> Wondering if anyone can help out with why I am having trouble installing
> a driver under Red Hat 6.2
> Kernel 2.2.17-14.

Right at teh very start of the build you have...
 
> [root@nospam.seismic driver]# make depend
> /bin/cp Makefile.orig Makefile
> /usr/bin/X11/makedepend dio48h.c diotest.c
> /usr/bin/X11/makedepend: warning:  dio48h.c, line 1: cannot find include
> file "linux/version.h"
> 	not in /usr/local/lib/gcc-include/linux/version.h
> 	not in /usr/include/linux/version.h

$ dpkg -S /usr/include/linux/version.h 
libc6-dev: /usr/include/linux/version.h

So on my Debian system that suggests that you need the development library
sources for libc6.

Mike
-- 
Oh, I've seen copies [of Linux Journal] around the terminal room at The Labs. -- Dennis Ritchie

Michael Lake, University of Technology, Sydney
Work: Mike.Lake@nospam.uts.edu.au Ph: 02 9514 1724 Fx: 02 9514 1628 
Home: http://www.speleonics.com.au
Linux enthusiast, active caver and interested in anything technical.
               ***************************************



-- 
SLUG - Sydney Linux User Group Mailing List - http://slug.org.au/
More Info: http://lists.slug.org.au/listinfo/slug